Samsung Galaxy S2 hingga iPhone 4 Tak Bisa Gunakan WhatsApp pada 2021

Aplikasi WhatsApp tak bisa digunakan di beberapa smartphone mulai tahun depan seperti Samsung Galaxy S2 dan iPhone 4. Ini karena sistem operasinya usang.
Image title
21 Desember 2020, 16:49
Samsung Galaxy S2 hingga iPhone 4 Tak Bisa Gunakan WhatsApp pada 2021
Katadata
Ilustrasi WhatsApp

Beberapa jenis ponsel pintar (smartphone) tak lagi bisa menggunakan aplikasi percakapan WhatsApp pada tahun depan. Ini karena menerapkan sistem operasi usang atau di bawah Android 4.0.3 dan iOS 9, seperti Samsung Galaxy S2, LG Optimus Black, Motorola Droid Razr, HTC Desire hingga iPhone 4.

WhatsApp memang selalu meminta pengguna untuk memperbarui perangkat dengan sistem operasi terbaru setiap tahun. Tujuannya memaksimalkan layanan dan menjaga keamanan perangkat.

Pada tahun ini, WhatsApp mengumumkan bahwa ponsel dengan sistem operasi di bawah Android 4.0.3 dan iOS 9 tidak bisa menjalankan aplikasi mulai tahun depan. "Dukungan untuk WhatsApp pada perangkat lunak yang sudah usang, akan berakhir pada 2021," kata perusahaan dikutip Financial Express, Minggu (20/12).

Samsung Galaxy S2 misalnya, menggunakan sistem operasi Android 2.3 atau Gingerbread. Pengguna memang bisa melakukan pembaruan menjadi Android 4.1.2 atau Jelly Bean. Namun, tetap tidak mendukung standar minimum untuk WhatsApp.

Samsung meluncurkan Galaxy S2 pada 2011 yang merupakan smartphone Android dengan format layar sentuh. "Ini salah satu ponsel yang mendorong perusahaan menjadi produsen dengan penjualan nomor satu secara global," demikian dikutip dari GSM Arena, Februari lalu (16/2). 

Ponsel itu laris manis terjual tiga juta unit dalam 55 hari dan lima juta dalam 85 hari. Berkat moncernya penjualan Galaxy S2, jumlah smartphone Samsung yang dikirim mengalahkan Apple pada kuartal III 2011.

Kemudian, LG P970 Optimus Black yang diproduksi oleh LG pada 2011 tidak bisa menggunakan WhatsApp pada 2021. Ini karena mengandalkan sistem operasi Android 2.2 Froyo atau 4.0.4 Ice Cream Sandwich.

Lalu, Motorola Droid Razr yang diluncurkan pada 2011. Smartphone ini memiliki sistem operasi Gingerbread, Ice Cream Sandwich, dan Jelly Bean.

HTC Desire juga tidak bisa menjalankan WhatsApp mulai 2021. Sebab, smartphone pertama dari seri Desire yang dikembangkan oleh HTC pada 2010 ini menjalankan sistem operasi Android 2.1 Eclair, 2.2 Froyo atau 2.3 Gingerbread. 

Selain Android, aplikasi WhatsApp tidak bisa dijalankan di iPhone 4 yang menerapkan sistem operasi di bawah iOS 9. Smartphone yang diluncurkan pada 2010 itu menggunakan sistem operasi iOS 4.0 untuk GSM, iOS 4.2.5 untuk CDMA, yang diperbarui menjadi iOS 7.1.2 pada 2014.

Saat itu, CEO Apple Steve Jobs mengatakan bahwa iPhone 4 merupakan smartphone tertipis di dunia. Meski begitu, penjualan smartphone hanya 1,5-2 juta unit pada 2011.

Anak usaha Facebook itu juga meminta pengguna iPhone 4S, 5, 5S, 5C, 6, dan 6S untuk memperbarui ponsel mereka ke iOS 9 atau yang terbaru. Sedangkan pemilik iPhone 6 dan 6S bisa memperbarui sistem perangkat ke versi terbaru, iOS 14.

Selain itu, aplikasi WhatsApp masih bisa dijalankan di sistem operasi lain seperti Kai OS 2.5.1. Beberapa merek smartphone yang menjalankan sistem ini seperti JioPhone dan JioPhone 2.

Reporter: Fahmi Ahmad Burhan

Video Pilihan

Artikel Terkait